Jump to content
tld75

wp6 not able to configure network

Recommended Posts

Defo doing something wrong, need expert advice.

Running Ubuntu VM via VirtualBox on tops of MAcOS10.12 on a Macbook.

Here is the config i get after runnign the script.

thanks for any help.

toor@toor-VirtualBox:~$ ifconfig -a
enp0s3: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
        inet 10.0.2.15  netmask 255.255.255.0  broadcast 10.0.2.255
        inet6 fe80::cdb8:2205:198d:ce05  prefixlen 64  scopeid 0x20<link>
        ether 08:00:27:12:10:66  txqueuelen 1000  (Ethernet)
        RX packets 10097  bytes 9924744 (9.9 MB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 5378  bytes 586306 (586.3 KB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

enx00c0ca91b9d0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
        inet 172.16.42.236  netmask 255.255.255.0  broadcast 172.16.42.255
        inet6 fe80::a8e8:d79b:98a7:b8fc  prefixlen 64  scopeid 0x20<link>
        ether 00:c0:ca:91:b9:d0  txqueuelen 1000  (Ethernet)
        RX packets 382  bytes 84186 (84.1 KB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 402  bytes 120686 (120.6 KB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
        inet 127.0.0.1  netmask 255.0.0.0
        inet6 ::1  prefixlen 128  scopeid 0x10<host>
        loop  txqueuelen 1000  (Local Loopback)
        RX packets 519  bytes 37923 (37.9 KB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 519  bytes 37923 (37.9 KB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

toor@toor-VirtualBox:~$ ifconfig | grep en
enp0s3: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
        inet6 fe80::cdb8:2205:198d:ce05  prefixlen 64  scopeid 0x20<link>
        ether 08:00:27:12:10:66  txqueuelen 1000  (Ethernet)
enx00c0ca91b9d0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
        inet6 fe80::a8e8:d79b:98a7:b8fc  prefixlen 64  scopeid 0x20<link>
        ether 00:c0:ca:91:b9:d0  txqueuelen 1000  (Ethernet)
        inet6 ::1  prefixlen 128  scopeid 0x10<host>
        loop  txqueuelen 1000  (Local Loopback)
toor@toor-VirtualBox:~$ ifconfig | grep eth
        ether 08:00:27:12:10:66  txqueuelen 1000  (Ethernet)
        ether 00:c0:ca:91:b9:d0  txqueuelen 1000  (Ethernet)

 

 

 

Share this post


Link to post
Share on other sites

Try the wp5 script.  Also copy what you get in the terminal when you run the script.  That way we can see what you tell the script to use for the connections.

Share this post


Link to post
Share on other sites
On 9/28/2017 at 10:56 PM, tld75 said:

thanks for any help.

No promises but this might work, if it does please let me know.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...