Jump to content

Not sure my bashbunny should look like this


Recommended Posts

for some reason when i ssh into my bashbunny i noticed my tools folder looks odd along with the layout of the rest of the bashbunny and now for some reason i cannot install tools when i place something in the tools folder and attempt to install like i normally used to nothing happens and what i placed in the tools folder stays

i tried doing a factory reset yet i still get the exact same results and im still unable to install any tools like impacket or responder 


Link to comment
Share on other sites

ok i tried a firmware recovery and now after the red/blue blinking ends the bashbunny led turns green then turns off and the blue blinking light never comes on and the bashbunny just stays off and never reboots properly it seems it doesn't even show up as a usb device on my windows machine anymore

Link to comment
Share on other sites

I can no longer connect to my bash bunny or even ssh into it 

it is completely non functional and will not correctly boot up not even a reset via unplugging n plugging it in 4 times has worked it flashes red/blue for a few min then turns green then the led turns off and never turns blue 

Link to comment
Share on other sites

Oh boi. The classic "I broke my Bunny by trying to fix it when I thought it wasn't working".

Try the firmware recovery process again, that's first thing. So plug in, wait for green light, pull out. Do that 3-4 times. On the third/fourth try it will do the flashing lights thing (either flash red or red and blue). After this, your Bunny should boot normally.

In regards to your tools, you just got mixed up. If you read the "Tools" section (when your firmware is 1.3, otherwise it won't work) you might notice you just need to drop those files into the Tools folder on the USB storage, NOT command line storage, as that is done for you when you unplug/replug the Bunny back in.

Link to comment
Share on other sites

Okay, that's still a bit confusing. I'm assuming you're seeing this:

- You plug in the Bash Bunny, it turns green then turns off with nothing happening after that
- You try the recovery process but when it finishes it just turns green then turns off with nothing happening after that

You wouldn't've happened to have unplugged the Bunny one time when the Bunny was recovering itself? It sounds like a broken boot partition or something along those lines (broken file structure) and there's not really much we can do about that. It may be time to talk to Hak5 Support.

Does your PC show anything about the Bunny being connected or not? And could you try plugging the Bunny into another kind of USB port (e.g. if you're using USB 2.0 try a USB 3.0 port, or vice versa).

Here's the firmware recovery stuff.

Link to comment
Share on other sites

19 minutes ago, dragmus31 said:

my pc doesn't show the bb at all doesn't even recognize something is plugged in anymore

So it doesn't make the "duh duhn" sound after a few seconds of the Bunny being plugged in? Sounds like a dead Bunny unfortunately :( You're probably going to have to get a replacement unless Hak5 Support can give you some advice. I've hit the limit of my knowledge. Sorry :(

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...