Jump to content
Hak5 Forums

Recommended Posts


Hello. I'm new to kali linux and to this forum. I had a question for you which I can't manage to solve. I was trying enumeration exploits. I tried snmp_enum  and smtp_enum. Both of them failed. I got snmp and smtp request timeout error and nothing returned. I tried the snmp_enum and smtp_enum with many ip addresses wihch I looked from successful examples. Than I opened a virtual machine and enabled snmp service. I nmaped it and it's state is shown as open|filtered. Aain I tried snmp_enum from the metasploit with the vm's ip address but again it said snmp request tmeout and nothing returned? Anyone knows why this error shows up ? (I'm %100 sure I didn't make a mistake with the commands.)

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.