Jump to content

Wp6.sh just doesn't work...


zippythechimp
 Share

Recommended Posts

New PineApple TETRA. Running the stock VirtualBox Kali VM on a MacBook. I have successfully completed initial setup (like 500 times). I can get the pineapple interface working over USB. I can get the Kali Box to pull up the pineapple in a browser. I have the internal WAN adapter in KALI bridged to the MacBook Wifi adapter and Kali can browse to the internet.

When I run the WP6.sh script it doesn't detect the pineapple as the Guided setup runs. The pre check doesn't detect it either. Thus when I run it I end up with a screen of endless dots. Is there something wonky going on with the script not liking the Kali network drivers or something ? I've reset, reflashed firmware, rebuilt Kali several several times. Wp6.sh just won't detect the pineapple. Oddly enough when you select the CONNECT TO PINEAPPLE if hits it fine and exits the script.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...