Jump to content

QUESTION: BRICKED BUNNY...


Matthew987
 Share

Recommended Posts

Hi everyone, I tried downgrading from 1.3 to 1.1, but ended up completely bricking my bunny. I've tried using the recovery partition through Darren's method here https://forums.hak5.org/topic/40293-i-may-killed-it/?tab=comments#comment-287106 and the bunny is displaying the following patterns: police lights, solid red, solid green, police lights, solid red, solid green, then nothing. Once this pattern completes, the bunny returns to its previous bricked state (I've tried this a few times btw). I may have to contact someone from the hak5 team, but I'd prefer not to waste a bunny if possible. Any advice would be awesome! Thanks :D

 

Link to comment
Share on other sites

  • 2 weeks later...

I appear to have got myself into a similar situation.

I had managed to delete my version file in the root directory.

I then mistakenly put firmware 1.3 on the device(Not realising it was already installed).

the bunny did the whole trafficlight thing but instead of rebooting(Green) and then flashing blue the LED just went out.

I left it ages and then went through the recovery process as described in the thread linked above. 

My bunny then goes through the sequence described above.

im am unsure of what further steps i can take to try and recover the device.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...