Jump to content

Bunny fails no matter what I try


TeCHemically
 Share

Recommended Posts

I have not had any success with my bash bunny since I bought it on the day it launched. Install tools has never worked, no matter what workarounds have been posted to try. The payloads dont execute properly with the exception of a couple ducky payloads that executed a few times with issues. Now even the ducky script payloads fail to respond. I get no lights at all when trying to run the install tools payload. I would like to speak with someone about a replacement. This device has never worked and it does not behave at all like the readme files state it should. I fought with it so long that I just set it down for a few months and picked it back up again today. Still its a whirlwind of fail. Please help me out here. I was so excited about this platform that I bought it on day one. I believe there is just some issue with the specific device I received. Any help and guidance is greatly appreciated!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...