Jump to content
Hak5 Forums

Recommended Posts

vashnaar   

Hi,

Just got my elite kit yesterday and have finally started getting into everything. Cycling through the firmware updates and exploring all the functionality. It's been a blast!

The only trouble is the micro USB Eth1 connection on my Pineapple TETRA. The included cable shifts left or right causing the connection to be lost while attempting to update or access the device from either my laptop or desktop. The standard plugs are solid, it's just a slight shift that causes the device to drop connection and reset.

Is there a way to address this without replacement?

Share this post


Link to post
Share on other sites
Spoonish   

Take a razor blade and see if you can ever so slightly pry the two little teeth a bit farther down on the microusb male. The port has some pressure prongs but I've only ever done this to usb type A ports. 

 

..Maybe..?

Share this post


Link to post
Share on other sites
vashnaar   

The cord seems solid at first but if you have to move the tetra it will shift and cause problems. The top retention clips on the cord tip do seem to be working, you can feel and hear the cable seating.

I've tried with a different, brand new, Anker micro USB cord and get the same effect. Just seems like the port is 'wider' than the tip thus allowing it to shift.

Just tested both cables in the UART port with the same results.

You still have to apply pressure to remove the cable, as expected, but it's the side to side shift that's a problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×