Jump to content
Hak5 Forums
MacDaddyHobbes

Ethernet Sharing Issues

Recommended Posts

I have spent hours trying to get the ethernet sharing to work with my Mark V with Debian, but with wp5 and wp6 I just keep going in circles and having to reboot.

I've tried through my VPN connection and through my standard wifi with no luck.

Here is recent output from wp6 file

Quote

Step 1 of 3: Select Default Gateway
    Default gateway reported as 192.168.1.1
    Use the above reported default gateway?             [Y/n]? 

    Step 2 of 3: Select Internet Interface
    Internet interface reported as wlp1s0
    Use the above reported Internet interface?          [Y/n]? 

    Step 3 of 3: Select WiFi Pineapple Interface
    Please connect the WiFi Pineapple to this computer.
 

I let it go for 4 full row of dots before I stopped it. Tried numerous times with numerous reboots of the Pineapple and the Laptop.

Everything seems to be displaying correctly for gateway and interface, but it just won't connect.

Not sure if I am missing a step or what is happening, but any guidance would be appreciated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×