Jump to content

problem with bunny_helpers.sh


1bit
 Share

Recommended Posts

hey, i think i have a problem with bunny_helpers.sh, when i try to get a variable like $TARGET_IP it returns nothing on the file here's the test script:

#!/bin/bash
LED R
source bunny_helpers.sh
GET TARGET_IP
echo $TARGET_IP >> /root/udisk/loot/ip.txt
LED G

(I can't find bunny_helpers.sh on my bunny and i did not find it on the web)

thanks :p

Link to comment
Share on other sites

I'm back, I found bunny_helpers.sh in my trash (impossible to restore it) so, first i tried to paste it in the /root/udisk/payloads/extensions/ file but the commands

source bunny_helpers.sh

and obviously

GET $TARGET_IP #or any variables

  didn't worked

so, second solution, i tried to put bunny_helper.sh (and the other files witch where in extensions) in /root/tools/ but it didn't worked either.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...