Jump to content

Recommended Posts

Hi guys,

I'm new here and need a bit of help regarding special characters along with the de.properties language file.

My Ducky code requires the > sign (greater than), however by using the -l de.properties parameter my Rubber Ducky always writes a degree sign ° instead of >. In the properties file there is the following entry which should be fine:

ASCII_3E = KEY_NON_US_100, MODIFIERKEY_SHIFT
// 62 >

On Windows this is working well, and that's why I'm thinking the properties file is correct. However, I need to get this work on my Mac as well.
 
Do you have any tips?
 
Thanks, David

 

Link to post
Share on other sites

Windows > Mac ...?

I would say that your Mac has a different keyboard language set compared to your Windows machine. E.g. Windows might have US-International and you Mac has US, or something like that. Just an idea.

Link to post
Share on other sites

Thanks for your reply, but I've figured out the issue. The ^° key is just swapped with the <> key. Now if I need the > sign, I just have to use the ° sign and everything is working well along with the -l de.properties parameter.

As I have already mentioned on Windows it's working out-of-the-box, so I'm not assuming I need to change anything in the de.properties file, right?

Thanks,
David

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...