Jump to content
Hak5 Forums
alien_vortex

Bad gateway error

Recommended Posts

Trying to hit the web interface and I get bad gateway, the pineapple hands out dhcp I can ping it and I can see the wireless ssid when I browse to the interface I get that error, i tried all browsers on max and windows I did a factory reset with the switches, I attempted to flash firmware in recovery mode and I get the recovery mode interface but it fails the upgrade. I've searched these forums and tried all fixes so far that I've come across. Any tips or help would be appreciated. Thanks

Share this post


Link to post
Share on other sites

Sounds like your PC is expecting some internet from the Pineapple. It's saying "let me route my requests through you!" but the Pineapple is saying "Sorry bud, got no internet nor DNS".

Try hitting it with it's IP instead of using it as a gateway..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×