Jump to content

see wifi but can't connect to 172.16.42.1


datamon
 Share

Recommended Posts

Hi I'm brand new to Tetra so I might be (probably am) doing something stupid, but I can't browse to http://172.16.42.1:1471.

I have the wall adapter plugged into the wall. The supplied Y connector is running from the ETH port to two USB ports on my Linux box. (I've also tried a different USB cable and only using one of the Y connectors - being careful about the thinner pigtail)

The LED on the Tetra is a steady blue.

The Linux box is connected over Ethernet to a Netgear hub that goes to a FIOS router.

When I run ipconfig I *think* I see it:

enx001337a63f0e: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
        ethe rxx:xx:xx:xx:3f:0e  txqueuelen 1000  (Ethernet)
        RX packets 19  bytes 1456 (1.4 KB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 0  bytes 0 (0.0 B)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0
 

I can see that the pineapple is broadcasting wifi (I see "Pineapple_3F0B" and "Pineapple_3F0C")

However when I browse to http://172.16.42.1:1471 nothing appears on my Chrome browser.

 

Some odd things from the documentation:

1) Running ipconfig no inet devices appear in the 172.16.42.X range but I do see my linux box in the 192.168.1.X range.

2) The SSID that broadcast are not the last four octets of the mac address (shouldn't it be 3F0E?)

 

I've tried to reset the Tetra which I assume turns off the Tetra's Wifi so now I don't see the SSIDs.

 

What's my next step to start the setup process?

 

 

Link to comment
Share on other sites

I tried to connect to a Mac OS Sierra and the Pineapple splash page came up straight away at  browse to http://172.16.42.1:147. I ran the firmware upgrade and after 30 minutes or so the LED blue light remained steady but the web page said it was still going. I refreshed the page and now it says it can't connect! 

I ran ifconfig and it showed the 172 address before I started the update. I just tried to run it now and it doesn't show it, but does show something in the 169 range.

Everything is still plugged in so will walk around the block with fingers crossed.

 

Any other suggestions?

Link to comment
Share on other sites

Understand the 169 issue now....It is an address provided when the client can not get an address from the DHCP server. So, I'm assuming that when it ran the upgrade, it did not come back up successfully. I'm nervous about forcing a reboot as it was running the firmware update.

I'll need a stiff drink before attempting Firmware Recovery.... but is that my only option at this point?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...