Jump to content
Hak5 Forums
Sign in to follow this  
Hamstah

Love some LAN Turtle

Recommended Posts

Hamstah   

I have a pineapple and a bash bunny and just got my LAN Turtle.  I love my turtle.  It will probably be the most practical of my Hak 5 devices.  

Everything I have tried has worked perfectly (autossh, OpenVPN, nmap, SSHFS). 

That's all. 

Share this post


Link to post
Share on other sites
krttrn   

Just got mine in the mail today.

I can confirm that it works great.

I've got one question though: Does your Turtle act as an OpenVPN Gateway?

I know how to achieve this with OpenVPN Acces Server, but nut with the regular OpenVPN Server.

Share this post


Link to post
Share on other sites
Hamstah   

Yeah, I started with the regular OpenVPN server, but quickly switched to Access Server.  Should have been more precise there.

I setup the way the video said and it worked like a charm.  Well, initially it didn't.  That's because I stopped watching the video and missed the last couple of changes that Darren recommended.  After i went back and viewed the entire video and made the changes, it worked perfectly

 

Hammy

  • Upvote 1

Share this post


Link to post
Share on other sites
Hamstah   

The only thing I haven't figured out is how to be able to SSH to the SSH server using the directed port (like 2222 used in the setup video).  I can ssh into the server and then ssh  to port the port, but can't just ssh to the SSH box using that port.  I am sure some SSH server settings are needed to be changed.  Actually, probably something you  don't want to do, but now I am curious.

Hamstah

Share this post


Link to post
Share on other sites
krttrn   
On 07/06/2017 at 11:00 PM, Hamstah said:

Yeah, I started with the regular OpenVPN server, but quickly switched to Access Server.  Should have been more precise there.

I setup the way the video said and it worked like a charm.  Well, initially it didn't.  That's because I stopped watching the video and missed the last couple of changes that Darren recommended.  After i went back and viewed the entire video and made the changes, it worked perfectly

 

Hammy

Alright, thanks for clearing things up ;)

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×