Jump to content

Recon Mode


amewz
 Share

Recommended Posts

Hi,

I'm running the latest version, 1.1.3, and when I browse to recon mode (/#/modules/Recon) under "scan settings" I do not have the option to scan for "AP & Client" or "AP Only". When I do conduct a scan, I only get AP results with no clients. Is there a new flow to see clients or something? Anyone else have this issue?IhSUhMy.png

Link to comment
Share on other sites

1 hour ago, amewz said:

Okay, so I changed it to 30 seconds from 15 and I'm now seeing clients, but no still no option for "AP Only". Guess that's fine since I would always want to see clients anyway.

We improved the scanning a while back, removing the need to separate scans. 

Link to comment
Share on other sites

  • 2 weeks later...
On 7/2/2017 at 7:47 PM, amewz said:

Okay, so I changed it to 30 seconds from 15 and I'm now seeing clients, but no still no option for "AP Only". Guess that's fine since I would always want to see clients anyway.

Longer scans will give you a better picture of the wifi landscape anyway. Even 2 minutes will net you better results.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...