Jump to content
Z_Zombie

Bash Bunny Broke

Recommended Posts

I just recently received my Bash Bunny and was struggling to install the tools. I decided to mess around with the  install.sh and ended up causing the Bash Bunny to become stuck. I removed the Bash Bunny and cannot get it to do anything now. When plugged in the green LED goes of for about 2 seconds then goes off... Nothing happens after that and changing the switch does nothing different. I have no clue on what I can do...  thanks for any responses.

Share this post


Link to post
Share on other sites

Plug and unplug it 3 times (wait for the light to come on each time - then pull it out immediately - do it 3 times).

More information: https://wiki.bashbunny.com/#!./index.md#Firmware_Recovery

And if that doesn't work, try serialing into it anyway while it's in Arming mode (details here) and use the commands:

udisk reformat

(I think that's the right one, haven't tested for a while)

Edited by Dave-ee Jones

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...