Jump to content

Pineapple nano cannt connect


greendarla807
 Share

Recommended Posts

hi guys , so i just my nano two days ago , i used the guide on https://www.wifipineapple.com/pages/setup to setup my nano on my kali 2 , at first i successfuly entered the web interface and was able to do some scans , mind you i didnot have internet connection at this point for some reason , when i unplug the nano the internet connection would return , i tried running the wp6.sh script to try to resolve issue about three times in all of the it got stuck at connect nano to computer and kept counting dots ad infinitum , at this point i moved to windows box , i reset the nano using the reset button press for 7 seconds , and then tried connecting to windows 10 , using the same guide page , the web interface doesnot show up at all i get an error time out in the browser , i checked to see if windows detected the hardware and i cannt find it in the device manager or the usb table , meanwhile the blue led light is beeping , so i know its getting power for sure . at this point i cannt access the nano at all even the aforementioned factory reset , please help

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...