Jump to content

Extremly bad Signal stregnth


RazerBlade
 Share

Recommended Posts

Hi Again!

So I have had the wifi pineapple for a couple of weeks and the results have been mixed. I have not used that much and I can say that it is at least a really good concept. Anyway when I today looked at the module SignalStrength I noticed that wlan0 is so much stronger than wlan1. This concerns me because is not wlan1 used always for the offensive attacks like PineAp and other stuff. I don't know if my pineapple is broken or not but this could be why my results have been very poor. I'm using the same antennas for 

wlan0

wlan0.thumb.JPG.3b72d658c22cf969458bf1d63558418c.JPG

 

wlan1

wlan1.thumb.JPG.2b30d738ec6550ef17bdcca61798d452.JPG

 

As you can see is the differences pretty big. PineAp is disabled and the Pineapple was freshly factory rested. I have not contacted Hakshop but will maybe do in the future. I think it should not behave this way or should it? Very poor performance when running PineAp so I expect not...

 

 

Link to comment
Share on other sites

From memory (and as usual I may be wrong) the pineapples use 2 different radios. Wireless: Atheros AR9331 (wlan0) + Atheros AR9271 (wlan1). The pineapple functions are tied to use the strengths of each radio. As they are not identical I think its normal to see varying results from each radio using identical antenna.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...