Jump to content

LED not working, Bunny not connecting


Talyon
 Share

Recommended Posts

Hi, I bought the bashbunny when it just came out. Now when I try to use it, it won't start up at all. This is happening in arming mode as well as either switch. Physically, nothing appears to be wrong with the device, but plugging it into several computers, my phone and a wall adapter are all yielding the same results, nothing... does anyone have any ideas on this?

Link to comment
Share on other sites

Do you have any USB 3.0 ports? Try those. My BashBunny works fine in USB 2.0 and 3.0 ports, but it's worth a shot.

Talk to Hak5 Support. If it is a hardware issue with the Bunny and it's not working because of it they will supply you with a new one. :)

  • Upvote 1
Link to comment
Share on other sites

I only have one 3.0 port, but I will try it when I get home. All the ports I am trying, I have tried in the past and they worked just fine. I just now also contacted hak5 support, but I want to be sure to exhaust all other options first.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...