Jump to content

KISMET is not captureing packets


DavidNeil
 Share

Recommended Posts

I am having an issue with capturing packets with KISMET installed on my Pineapple.  In my configuration I have tried:

ncsorce=wlan1mon

ncsource = wlan1monmon

ncsource=wlan1monmon:type=mac80211,hop=true,forcevap=true

ncsource=wlan1mon:type=mac80211,hop=true,forcevap=true

I have also tried to manually modify wlan1mon with iwconfig wlan1 mode modify

When I forcevap=true the red light turns off.  The other methods the red light is blinking but there is nothing being captured by KISMET.

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...