Jump to content

I can ping the Nano Tetra but cannot acces it via browser


Recommended Posts

Hello and thanks for your help :)

I'm running Kali 2016 rolling and I have some problems setting up the Pineapple Tetra. So..
Just bought the Tetra, connected it, checked the 172.xxx address, and pinged it from terminal ---> OK

The Problem :

1) Normal LAN Connection activated on wlan0 and then I active eth1 (pineapple) : My connection to my LAN is on wlan0. I can ping the pineapple fine but ... :

              - 1) When I click on the network Icon on the upper bar, it says "USB ETHERNET CONNECTING".. But I already have an IP for the Pineapple and can Ping it !

              - 2) I cannot access the pineapple's IP on port 1471 on the browser.. "unable to connect" :(

 

2) Both connection activated (wlan0 to my Lan and eth1 to the pineapple) :

                 - Now, the network icon is saying "USB ETHERNET CONNECTED", so the Pineapple is connected, still can ping it (and my router) from terminal but ... hnaks

             - 1) Browser won't connect either to a public IP nor to the pineapple IP

 

IP tables are clean and killed all network services like tor / proxychains.

 

Please help cos I'm really stuck here.. 

Thanks

Link to post
Share on other sites

have you run the wp6.sh also Ive had a lot of problems getting my pineapple to work with Kali 2017.1

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...