Jump to content
Hak5 Forums

Recommended Posts

So I did my update, and everything worked fine. I installed after updating the catalog of plugs, and everything worked fine. I enabled QuickCreds on the turtle, along with the MacSpoofer and tried to test it. I plugged it into a locked Winblows machine to see what it could grab. It flashed forever, never ended (known problem per other forum links). I then unplugged it (after 20 minutes), and plugged it back into my Mac. I found that, it started the blinking again as if it were trying to pull creds from the Mac, and I could no longer access the Turtle via SSH. it would show up in the network control panel, but only using the "unable to connect to network" IP, never the normal default IP.

Is it Bricked? How Screwed am I?

Edited by BobH
misspelled words.

Share this post

Link to post
Share on other sites

Factory Reset / "Unbricking"


In the extreme case that a LAN Turtle has become permenantly inaccessible or inoperative, there is a quick method for recovery using a special web interface.
  1. Download the latest factory image from https://downloads.lanturtle.com/turtle-2-factory.bin
  2. Carefully open the LAN Turtle case by removing the two screws underneath the sticker on the bottom
  3. While holding the button on the bottom of the LAN Turtle, plug the device into a computer
  4. After 3 seconds let go of the button and wait an additional 30 seconds to receive an IP address from the LAN Turtle
  5. If you do not receive an IP address in the 192.168.x range from the LAN Turtle within a minute, statically assign the LAN Turtle's interface to (netmask
  6. Browse to the LAN Turtle firmware recovery web interface at
  7. Follow the on screen prompts to upload and flash the factory image downloaded in step 1
  8. When the flash is complete the LAN Turtle will reboot and will be accessible again from with the default username root and password sh3llz
  • Upvote 1

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.