Jump to content
sbb

Monitor mode help?

Recommended Posts

I am trying to figure out how to get my nano into monitor mode so I can capture a simple handshake.

I booted up the Nano and SSH'd into it.

From here, I ran: 

airmon-ng start wlan1

The result I got back was:

login as: root
root@172.16.42.1's password:
root@Pineapple:~# airmon-ng
PHY     Interface       Driver          Chipset

phy0    wlan0           ath9k           Not pci, usb, or sdio
phy0    wlan0-1         ath9k           Not pci, usb, or sdio
phy1    wlan1           ath9k_htc       Atheros Communications, Inc. AR9271 802.                                                                                        11n

root@Pineapple:~# airmon-ng start wlan1
Found 1 processes that could cause trouble.
If airodump-ng, aireplay-ng or airtun-ng stops working after
a short period of time, you may want to kill (some of) them!

 2084 root      1376 S    grep wpa_action\|wpa_supplicant\|wpa_cli\|dhclient\|

PHY     Interface       Driver          Chipset

phy0    wlan0           ath9k           Not pci, usb, or sdio
phy0    wlan0-1         ath9k           Not pci, usb, or sdio
phy1    wlan1           ath9k_htc       Atheros Communications, Inc. AR9271 802.                                                                                        11n
                (mac80211 monitor mode vif enabled for [phy1]wlan1 on [phy1]wlan                                                                                        1mon)
                (mac80211 station mode vif disabled for [phy1]wlan1)



root@Pineapple:~#

 

From everything I have seen and read with these tutorials, I expected to see something about mon0 as the interface being setup and running in monitor mode.

As a test, I tried to run wash -i wlan1mon and didn't see any activity. I tried to run this same command on all of the above returned devices.

What am I doing wrong?

Share this post


Link to post
Share on other sites

So this might sound basic but make sure that nothing is auto starting and reboot the device and try again.  That command should put wlan1 in monitor mode and be wlan1mon.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...