Jump to content

nmapper killed my bash bunny [SOLVED]


jafahulo
 Share

Recommended Posts

Hey all, I recently tried out the nmapper payload by Hak5Darren. It worked great, but when I tried changing the nmapper options to "-A -sV --osscan-guess", my bash bunny refused to run the payload. It flashed green once and then stayed off. Thinking it was weird, I went back to arming mode and plugged it in. It went through the normal boot sequence and flashed blue like normal, except now it won't mount as mass storage or serial. I got slightly worried, did the firmware recovery, and still no change.

Does anybody have an idea as to what's going on here? I REALLY don't want my bb to be bricked because I can't mount it as anything.

 

Any/all help appreciated! 

 

Thanks

 

 

[UPDATE]

Turns out you can't be running a vm.. for some reason having a vm running kept the bb from mounting to either computer.

Edited by jafahulo
UPDATE
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...