Jump to content

Recommended Posts

Hey guys? I have been trying the executable installer and usb exfiltrator for bash bunny but it's not working. The only payload that is working is the quickcreds payload. Is it because I installed the tools that the executable installer and usb exfiltrator are not working? I made sure that the "d.cmd", "e.cmd" and "i.vbs" files are in the ROOT of the the bashbunny and the "payload.txt" is in the "switch1" of the Bash Bunny. What is going on? Please help.

Link to comment
Share on other sites

Make sure you have the correct name of the bash bunny in the script. e.g. if the name of your bash bunny is "Bash Bunny" then you either have to change the name to "BashBunny" (named this in most scripts) or change the script to match the name of your flash.

Link to comment
Share on other sites

General questions need to be asked in the general bunny forum.  this section is for payloads only.  Dont wanna sound mean but we would like to keep this sub forum clear of any help questions and keep it based on just the payloads.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...