Jump to content
Sign in to follow this  
zaheer

Unable to run QUACK script

Recommended Posts

I just got a brand new bash bunny and i modified the script1 to folowing

ATTACKMODE HID

QUACK STRING Hello World

All i see is a pink colored LED light, i don't see characters typed on my laptop. Whats wrong?

Share this post


Link to post
Share on other sites

Try something like QUACK DELAY 500 after setting your attack mode, and make sure your cursor is in a text area (notepad, word etc.)  when you plug in the bash bunny.

I wrote this simple, working, script for a friend, but it should give you an idea of how to get your test working as well.

https://github.com/bg-wa/bashbunny-payloads/blob/feature/issue_79/payloads/library/payloads/example/multi_hid_storage_example.txt

 

 

Edited by bg-wa

Share this post


Link to post
Share on other sites

Thanks for  your reply. I tried this new script that you posted, now i see a flashing red light, and that stays for ever.. Is something wrong with my bashbunny?

Share this post


Link to post
Share on other sites

Don't forget to install the tools. Just put the whole of the installing tools folder into a payload's folder and run the BB under that switch position and it'll do it by itself.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...