Jump to content

Issues getting Nano Setup


Recommended Posts

Hi All,

 

so i began setting up my pineapple , got about halfway through (just got it connected to my phone) and had to stop - unplugged it packed it back up in the box and went home.

 

Tried to do the same thing today and the pineapple never fully boots , just blinking blue LED - if i plug it into the computer / phone its just diconnecting and reconnecting - factory reset and firmware upgrade process seem to do nothing to interupt the blue flashing and the device never properly boots. Have searched but not found anyone with a similar issue

 

help!

 

regards

Link to comment
Share on other sites

tried again with the usba -a plugged into my pc and the y cable connected to the nano - light eventually went solid so i tried to setup via the phone app , got stuck on the step where it asks to turn off the antenna , pressed continue after a fast press of the reset button and then it started disconnecting / reconnecting to the phone.

Link to comment
Share on other sites

14 minutes ago, whypineapplewhy said:

so i can plug the wifipineapple into my pc holding the reset which results in a solid blue light for 30 seconds or so and then the disconnecting / connecting starts again.

 

same thing happens on the phone.

After you did this (holding the button down while powering on), did you complete the firmware installation?  I've never interrupted the process like that, but I do know that it would have a different IP address at that time (like 192.168.1.1) and would be looking for you to upload new firmware.

Check out the "Firmware Recovery" section On the Pinapple FAQ page that should get you at least out of DFU mode...hopefully...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...