Jump to content

Switch 1 Not Recognized by Computer


montell118

Recommended Posts

There's three positions.  The one closest to the computer is "arming" mode.  It doesn't do anything but it does allow you to copy your payload to the other two switch positions.

Position 1 is the farthest away from the computer and Position 2 is in the middle. They actually do the stuff in the payload.txt file in their respective directories.

 

Link to post
Share on other sites

have you tried doing recovery with the bashbunny to see if this fixes the issue? Have you tried another payload to see if its not just that one? To see what maybe going on add ATTACKMODE STORAGE to see if you can't get the storage up with that switch. 

Link to post
Share on other sites

a quick and dirty way to force a recovery is to delete the bash_bunny.sh - every time it loads, it deletes a counter that is incremented by the system. if that counter makes it to 3, it will force a recovery from a backup partition. 

ssh root@172.16.64.1
***********
rm bash_bunny.sh
Link to post
Share on other sites
2 hours ago, My Name Jeff said:

@super-6-1 How can you do the recovery? I'm having the same issue with my bunny. No activity in position 1. Thanks!

 

Hi @My Name Jeff

these are the steps for recovery:

  1. Switch to arming mode (Switch3 nearest to USB)
  2. Plug the BashBunny into USB or an an power source
  3. Wait until the GREEN LED turns off (roundabout 3 secs?)
  4. Unplug the BashBunny
  5. Repeat step 2 - 4 another two times (which means: create three fail boots)
  6. replug the BashBunny and wait!
  7. The BashBunny will blink RED for about three minutes. DON'T UNPLUG IT!!!!
  8. The BashBunny will reboot; You're fine to work with it, when it blinks BLUE again...
Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...