Jump to content
Hak5 Forums
Sign in to follow this  
redm0squit0

Successful Reaver attempt?

Recommended Posts

I am learning here slowly but surly I think! I have been using putty to play around with the pineapple as it seems to be a bit quicker. In any event it looks as if i am getting the association and then it says it is starting cracking session, but as the session continues it looks like the association stopped and the cracking stays at 0.00% even after i leave it for 10-15 min. Can anyone tell me what is some possible wrong doings? See below and thanks:

 

[!] WARNING: Failed to associate with 00:00:3E:00:09:00 (ESSID:  wifi)
[+] 0.00% complete. Elapsed time: 0d0h2m41s.
[!] WARNING: Failed to associate with 00:00:3E:00:09:00 (ESSID: wifi)
[!] WARNING: Failed to associate with 00:00:3E:00:09:00 (ESSID: wifi)
[!] WARNING: Failed to associate with 00:00:3E:00:09:00 (ESSID: wifi)
[!] WARNING: Failed to associate with 00:00:3E:00:09:00(ESSID: wifi)
[!] WARNING: Failed to associate with 00:00:3E:00:09:00 (ESSID: wifi)
[!] WARNING: Failed to associate with 00:00:3E:00:09:00 (ESSID: wifi)
[+] 0.00% complete. Elapsed time: 0d0h2m47s.
[!] WARNING: Failed to associate with 00:00:3E:00:09:00 (ESSID: wifi)
[!] WARNING: Failed to associate with 00:00:3E:00:09:00 (ESSID: wifi)
[!] WARNING: Failed to associate with 00:00:3E:00:09:00 (ESSID: wifi)
[!] WARNING: Failed to associate with 00:00:3E:00:09:00 (ESSID: wifi)
[!] WARNING: Failed to associate with 00:00:3E:00:09:00 (ESSID: wifi)
[!] WARNING: Failed to associate with 00:00:3E:00:09:00(ESSID: wifi)
[!] WARNING: Failed to associate with 00:00:3E:00:09:00 (ESSID: wifi)
[+] 0.00% complete. Elapsed time: 0d0h2m53s.
 

Share this post


Link to post
Share on other sites
Posted (edited)

Thank you for your reply. I am going to check out that resource rightnow. I meant to add this back when i first posted but must not have hit submit. Thanks again

 

I added a few of the options and it looks to be running however there is an error code of  (code: 0x04). This shows the error code:


[+] Sending EAPOL START request
[+] Sending WSC NACK
[!] WPS transaction failed (code: 0x04), re-trying last pin
[+] Nothing done, nothing to save.
[+] 0.00% complete. Elapsed time: 0d0h0m27s.
[+] Trying pin 12341234.
[+] Sending EAPOL START request
[+] Sending WSC NACK
[!] WPS transaction failed (code: 0x04), re-trying last pin
[+] Trying pin 12341234.
[+] Sending EAPOL START request
[+] Sending WSC NACK
[!] WPS transaction failed (code: 0x04), re-trying last pin
[+] Trying pin 12341234.
[+] Sending EAPOL START request
[+] Sending WSC NACK
[!] WPS transaction failed (code: 0x04), re-trying last pin
[+] Trying pin 12341234.
 

Edited by redm0squit0

Share this post


Link to post
Share on other sites

in either reaver or wash there is a command to change the wps attack type, there is about 12 or so options. I iterated through the attacks until I found one that worked against the old test router I was trying it on. Good luck dood!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×