Jump to content

Successful Reaver attempt?


redm0squit0
 Share

Recommended Posts

I am learning here slowly but surly I think! I have been using putty to play around with the pineapple as it seems to be a bit quicker. In any event it looks as if i am getting the association and then it says it is starting cracking session, but as the session continues it looks like the association stopped and the cracking stays at 0.00% even after i leave it for 10-15 min. Can anyone tell me what is some possible wrong doings? See below and thanks:

 

[!] WARNING: Failed to associate with 00:00:3E:00:09:00 (ESSID:  wifi)
[+] 0.00% complete. Elapsed time: 0d0h2m41s.
[!] WARNING: Failed to associate with 00:00:3E:00:09:00 (ESSID: wifi)
[!] WARNING: Failed to associate with 00:00:3E:00:09:00 (ESSID: wifi)
[!] WARNING: Failed to associate with 00:00:3E:00:09:00 (ESSID: wifi)
[!] WARNING: Failed to associate with 00:00:3E:00:09:00(ESSID: wifi)
[!] WARNING: Failed to associate with 00:00:3E:00:09:00 (ESSID: wifi)
[!] WARNING: Failed to associate with 00:00:3E:00:09:00 (ESSID: wifi)
[+] 0.00% complete. Elapsed time: 0d0h2m47s.
[!] WARNING: Failed to associate with 00:00:3E:00:09:00 (ESSID: wifi)
[!] WARNING: Failed to associate with 00:00:3E:00:09:00 (ESSID: wifi)
[!] WARNING: Failed to associate with 00:00:3E:00:09:00 (ESSID: wifi)
[!] WARNING: Failed to associate with 00:00:3E:00:09:00 (ESSID: wifi)
[!] WARNING: Failed to associate with 00:00:3E:00:09:00 (ESSID: wifi)
[!] WARNING: Failed to associate with 00:00:3E:00:09:00(ESSID: wifi)
[!] WARNING: Failed to associate with 00:00:3E:00:09:00 (ESSID: wifi)
[+] 0.00% complete. Elapsed time: 0d0h2m53s.
 

Link to comment
Share on other sites

Reaver needs WPS on the router, do you have this enabled on your test ap?

http://tools.kali.org/wireless-attacks/reaver

^ good starting point, WPS attacks do work in the wild however firmware updates and vendor implementations have made this attack vector very rare. 

Edited by Thecolorchanges
Added link to kali/reaver
Link to comment
Share on other sites

Thank you for your reply. I am going to check out that resource rightnow. I meant to add this back when i first posted but must not have hit submit. Thanks again

 

I added a few of the options and it looks to be running however there is an error code of  (code: 0x04). This shows the error code:


[+] Sending EAPOL START request
[+] Sending WSC NACK
[!] WPS transaction failed (code: 0x04), re-trying last pin
[+] Nothing done, nothing to save.
[+] 0.00% complete. Elapsed time: 0d0h0m27s.
[+] Trying pin 12341234.
[+] Sending EAPOL START request
[+] Sending WSC NACK
[!] WPS transaction failed (code: 0x04), re-trying last pin
[+] Trying pin 12341234.
[+] Sending EAPOL START request
[+] Sending WSC NACK
[!] WPS transaction failed (code: 0x04), re-trying last pin
[+] Trying pin 12341234.
[+] Sending EAPOL START request
[+] Sending WSC NACK
[!] WPS transaction failed (code: 0x04), re-trying last pin
[+] Trying pin 12341234.
 

Edited by redm0squit0
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   1 member

×
×
  • Create New...