Jump to content
Sign in to follow this  
Alex Umrysh

Proper command for ATTACKMODE custom VID and PID

Recommended Posts

I just wanted to post about an error with the wiki. The part that shows how to put a VID and PID in ATTACKMODE commands is incorrect.

The following line

Quote

ATTACKMODE HID STORAGE VID 0x044F PID 0xB30B

will not work. You have to include underscores like so

Quote

ATTACKMODE HID VID_0x044F PID_0xB30B

 

  • Upvote 2

Share this post


Link to post
Share on other sites

Good catch, can confirm this is the case... it also looks like the wiki should remove VIP/PID from the Bunny script portion as supplying something like the following does not work as they are not able to be used alone.
 

LED B
ATTACKMODE HID VID_0X03EB PID_0X2015
#Do something 
#Try to change vid pid.
VID_0X045E
PID_0X0007
LED G

Unless I reading the wiki wrong.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...