Jump to content

Jitsi Hangpout Server


Kryptonic
 Share

Recommended Posts

I tried to set up a Jitsi Hangout Server following the steps from the Hak5 episode 1810 step by step.  The first issue was putting my own picture into the /nginx/index.html but it still displays the default Welcome to Nginx screen when I refresh the page.  But the bigger issue is when I attempt to connect to the server after changing my FQDN the server redirects me to my FQDN/cgi-sys/defaultwebpage.cgi 

SORRY!

If you are the owner of this website, please contact your hosting provider: webmaster@______.com

It is possible you have reached this page because:

  • The IP address has changed. The IP address for this domain may have changed recently. Check your DNS settings to verify that the domain is set up correctly. It may take 8-24 hours for DNS changes to propagate. It may be possible to restore access to this site by following these instructions for clearing your dns cache.
  • There has been a server misconfiguration.  Please verify that your hosting provider has the correct IP address configured for your Apache settings and DNS records. A restart of Apache may be required for new settings to take affect.
  • The site may have been moved to a different server. The URL for this domain may have changed or the hosting provider may have moved the account to a different server.

cPanel (c) 2017

 

Debian 8.7 64-bit

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...