Jump to content

Bricked TETRA?


Recommended Posts

Hey guys,

So I've had this Tetra from day one and it's always been rock solid.

A few days ago, it simply stopped working.
It was on the latest firmware, and I was not upgrading the firmware at the time.
I was not installing or upgrading anything.
The last time it worked I was ssh'd in using airodump-ng.

The next time I plugged it in (with the factory power adapter, as always) it wouldn't boot up.
The yellow light would come on dimly, and each of the other lights lit up more dimly than the one before it (really strange).

Then after about 10 seconds, all lights turn completely off.

I tried holding the reset button down as I plugged it in thinking that I could just reflash the firmware.
When I do that, the lights will display as I described before, but they will stay on indefinitely.
However, all attempts to access it (ssh and browser) fail, so I can't attempt a firmware flash that way.

Is there anything else I can try to troubleshoot it?
Have I somehow completely bricked it?

Thanks for the help.

Link to comment
Share on other sites

maybe try powering up from usb ports, its a hunch but maybe you popped the 12v->5v voltage regulator. At least this would rule it out.

Also connect to serial UART. screen the usb device then power it up and and watch the output for more clues.

screen /dev/ttyUSB0 115200

change device as necessary.

Edited by Just_a_User
Link to comment
Share on other sites

I did try to access it via the UART port before posting... But I did revisit that since...

Everything behaves exactly like I described above.
Lights go off after ~10 seconds.
If I press and hold the reset button, the lights will stay on; exactly as described above.
Tested this while powering the device using the power brick as well as through the provided Y-USB cable; no difference.

The device does not get enumerated/recognized in /dev/anything.

Does that mean its dead-dead?

Link to comment
Share on other sites

  • 2 weeks later...

I've got the same exact symptoms.  I've even tried to roll back to factory firmware with no joy.  Serial comms readout like this:

(none) login: root
[  512.620000] SQUASHFS error: Unable to read fragment cache entry [7dc16]
[  512.620000] SQUASHFS error: Unable to read page, block 7dc16, size 30db4

Only connection I can get is the firmware upload page at doesn't appear to come up.  Any idea what happened here?  I was also on latest firmware before everything went haywire.  This is a newer purchase too.

Link to comment
Share on other sites

scratch that.  It's not bricked.  I went through the factory firmware steps again and that appears to have gotten it out of its funk.  Not sure if a failed upgrade caused it or if I turned on some conflicting features/modules that didn't play nice.  Likely me just being an idiot.  OP, I'd recommend trying to go back to factory and starting over.  A base pineapple is better than a bricked one.

  • Upvote 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...