Jump to content

Blue rubber ducky not working


Recommended Posts

I just got a USB rubber ducky (2017) and at first, it was working perfectly, but now, whenever I plug it into something, the small light that is normally green turns red. I tried multiple things with the code to fix it, but I think the problem is the hardware. Nothing looks broken, but it could be because I didn't look very carefully. Mine broke the same exact day it came, did this happen to anyone else?

Link to comment
Share on other sites

Have you tried reflashing the firmware back to stock?  If not or if you cant find out how then maybe thats where you should start.  Find the video about flashing the firmware and Darren has all the firmwares on his github page.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...