Jump to content
Sign in to follow this  
anode

aircrack -J fails

Recommended Posts

Been playing with Site Survey module and pop over on SSH and run

aircrack-ng <capfile> -J <hccap>

And it seems to run OK.  But over on the hashcat rig (3.20 Ubuntu server 16.04.1) fails with a incorrect epol length.

Copying the cap file over the the hashcat rig and using AC (v 1.2 beta 3)  there works perfectly.

The Nano's AC version is 1.2 rc2

(my kali box is 1.2 rc3, which also works)

Share this post


Link to post
Share on other sites

I don't think they are going to update aircrack until openwrt has.  Also site survey, while great and easy, is not always accurate and sometimes tells you it has a handshake and when you check the handshake aircrack says no handshake.  Almost better to run the commands manually.

Share this post


Link to post
Share on other sites
9 minutes ago, b0N3z said:

I don't think they are going to update aircrack until openwrt has.  Also site survey, while great and easy, is not always accurate and sometimes tells you it has a handshake and when you check the handshake aircrack says no handshake.  Almost better to run the commands manually.

We actually will in the next firmware release :)

  • Upvote 2

Share this post


Link to post
Share on other sites
1 hour ago, Sebkinne said:

We actually will in the next firmware release :)

This is exciting!! Is there a quote on timeframe for this firmware?

Share this post


Link to post
Share on other sites

uh oh... someone mentioned the 'F' word :) trying to cause a riot again. You know it gets us all riled up

Edited by Just_a_User
  • Upvote 1

Share this post


Link to post
Share on other sites
On 2/23/2017 at 6:09 PM, b0N3z said:

I don't think they are going to update aircrack until openwrt has.  Also site survey, while great and easy, is not always accurate and sometimes tells you it has a handshake and when you check the handshake aircrack says no handshake.  Almost better to run the commands manually.

Actually it is updated, if you use opkg. (but problem still is there)  And it has a working besside-ng!  Made a *very* crude/kludgey alpha module for it.  (is there anything before alpha?)

Share this post


Link to post
Share on other sites
14 minutes ago, anode said:

Actually it is updated, if you use opkg. (but problem still is there)  And it has a working besside-ng!  Made a *very* crude/kludgey alpha module for it.  (is there anything before alpha?)

The latest Version is 1.2 rc4 but the latest version for openwrt 15.05 is 1.2 rc2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...