Jump to content
Sign in to follow this  
iliketurtles

No dropdown box for internet connection sharing ICS (Windows 10) Help!!!!

Recommended Posts

Hi,

I have my Nano setup properly on 2 laptops. However when I try to use my desktop at home there is no dropdown box to select the pineapple for internet sharing in the configure adapters menu for Win 10? I have tried disabling Defender which was suggested on another site, did not fix it. :( Any help would be greatly appreciated 

 

Here is a screenshot there should be a dropdown menu under Allow other network users to connect

 

Share this post


Link to post
Share on other sites

I recommend

1. On your ethernet adapter properties, sharing tab, turn off ICS Allow other network users to connect through this computer's Internet connection.

2.  IPv4 Properties on the Wifi Pineapple Nano interface to obtain IP address automatically.

3. Go back to your ethernet adapter properties, sharing tab, turn on ICS Allow other network users to connect through this computer's Internet connection.

4. From there the Wifi Pineapple Nano should have IP address 192.168.137.1, now change that to 172.16.42.42 and subnet mask to 255.255.255.0.

Note: Make sure you have properly setup your ethernet adapter properties, IP address and DNS server.

1.png.9208c8d61a0e7d6b81547dd6ca5f7659.png

 

2.png.2a12d5d59e41a5669980e5a3cc465720.png

3.png.baac724249872cae646c79c07f7262eb.png

4.png.92c09291e2d361affaf75ca2e2382a4c.png

5.thumb.png.9a2c17ff029473aad9562d246ba47b3c.png

6.png.1da0adb8e1908f6ff005e44e9ce3f78a.png

Edited by kbeflo
  • Upvote 1

Share this post


Link to post
Share on other sites
On 2/22/2017 at 9:14 AM, kbeflo said:

On Windows 10 I have ICS setup even without the dropdown menu you talk about. 

I recommend

1. On your ethernet adapter properties, sharing tab, turn off ICS Allow other network users to connect through this computer's Internet connection.

2.  IPv4 Properties on the Wifi Pineapple Nano interface to obtain IP address automatically.

3. Go back to your ethernet adapter properties, sharing tab, turn on ICS Allow other network users to connect through this computer's Internet connection.

4. From there the Wifi Pineapple Nano should have IP address 192.168.137.1, now change that to 172.16.42.42 and subnet mask to 255.255.255.0.

Note: Make sure you have properly setup your ethernet adapter properties, IP address and DNS server.

1.png.9208c8d61a0e7d6b81547dd6ca5f7659.png

 

2.png.2a12d5d59e41a5669980e5a3cc465720.png

3.png.baac724249872cae646c79c07f7262eb.png

4.png.92c09291e2d361affaf75ca2e2382a4c.png

5.thumb.png.9a2c17ff029473aad9562d246ba47b3c.png

6.png.1da0adb8e1908f6ff005e44e9ce3f78a.png

kbeflo you are a god among men!!!! I was trying for hours last night. THANK YOU for the detailed help, everything up and running properly now.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...