Jump to content

Can't get into DFU mode


Recommended Posts

Hey all,

I've been using my ducky with the original firmware and it has been working fine. However, I have been trying to flash it into twin_duck mode but I CANNOT get it into DFU mode. I have tried relentlessly. I have followed several of the tutorials with no luck. When I hold down the button and insert it into the USB port there are no LED's flashing. If I insert it into the USB without holding the button I get a solid RED LED. This is making no sense. I know that the button works 100% because if I load a script onto it and insert it into my test system, I can push the button and deliver the payload. Any payload I want and/or write. So the button works. I have additionally tried DFU mode on both linux and windows systems with no luck. Someone help. This is driving me crazy.

Link to comment
Share on other sites

Ok, so I have continued playing with this and found that in linux mint (running in an vm) that when I hold down the button and go into DFU mode I have to go to the menu options of virtual box and select amtel from the USB list. Then I can open ducky flasher and flash the firmware.


Link to comment
Share on other sites

  • 3 weeks later...

At first I also have the same issue when I used my microSD 32GB. Then I replace my microSD by the original microSD 128MB which come together with  the USB and it worked. I can brign it into DFU mode and upgrade twin duck firmware. After that i can replace the 128MB microsd with my microSD

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...