Jump to content

Connection Sharing In Nix


Recommended Posts

So I watched the set up vid and didn't pick up on the fact that I needed to intervene with the driver.  Whoopise.  Went through set up and then ran into connection issue with trying to share the internet connection.  Drivers sorted and setup worked out I noticed that the pineapple when looking at ifconfig appears to be designating itself with an enx01c0ca8fb0d7 which to me appears to be a MAC address at the tail end vs. another ETH port.  If I were to guess this might be why ICS doesn't work there is no other valid ETH port in the mix.  I stumbled upon this when trying to pull down modules.  Any ideas on how to modify this?  I also thought maybe this might have been related to a botched firmware upgrade, however other areas appear to work at the instructions for manually upgrading again assume that you can attach to the an ETH port.  I have attempted to run through setting up an IP manually on the above as a designated port, but then you cannot connect to that using a browser.  I've also looked up all the other things that people have tried, but none of those work and that's why I started thinking this might be the root cause.  I just got this yesterday. 

Thanks in advance for any feedback

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...