Jump to content

Op3 usb tethering problem.


Recommended Posts

A I have a new OP3T with stock kali rolling and a brand new pineapple nano.  I cannot get the USB tethering to activate.

I have tried with and without usb debugging enabled.   I have tried the stock OP3 cable and the ravpower otg cable. 

Any suggestions on a work around would be appreciated.   On a side note, the nano's light never comes on.  The OP3 does connect to an alfa with no problem. 


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...