Jump to content
MistyMind

Wifi Pineapple Setup Problems

Recommended Posts

Hey guys!

Just got my Wifi Pineapple NANO in the mail along with the holiday upgrade promotion, and was trying to set it up. I downloaded the firmware from the website and plugged the NANO directly into the computer. I then tried to connect to the PineappleAP via the IP address at http://172.16.42.1:1471 on Google Chrome, and the connection simply timed out. I thought that it may be the browser, and tried it on Firefox with no success. Then I tried both again on a different computer (both computers used Windows 7) again with no success. Then I did both AGAIN while using the USB-Ethernet Y adapter that came with it which also didn't work. Then I tried putting a microSD card to see if it did anything with no success again. Yes, the blue LED was solid when I tried to connect, and yes I restarted both the computers and the NANO.

Am I missing something? Any help appreciated.

-MistyMind

(Would post pictures, can't figure out how)

Share this post


Link to post
Share on other sites
15 hours ago, Decipher said:

Misty,

Please check if Your Nano is detected by the Windows Box as a network adapter, and then open your command prompt to execute ipconfig and see of you got the ip on the adapter.

Also, checkout the setup video in case you have missed that.

https://www.wifipineapple.com/pages/setup

 

Cheers

Decipher

Decipher,

Followed the tutorial on another computer (different from first two and on separate network) and it works perfectly. Tried another one on the same network and it acts normally. For some reason, even after updating it and following everything, it does not show up on the ipconfig on the first two computers still.

Thanks,

Misty

Share this post


Link to post
Share on other sites

Correction, something (that I think is the Pineapple) appears in the ipconfig. It says
Ethernet adapter Local Area Connection 2:

Media State.….…...: Media disconnected

Connection-specific DNS Suffix: [nothing here]

Not sure if it's just something that exists or the actual Pineapple failing.

Share this post


Link to post
Share on other sites

I just got my Pineapple Nano for Christmas and I ran into the same issue. I noticed in Device Manager it showed up as AX88x72A and was missing a driver. After a little research I found a compatible driver at the following site: http://plugable.com/products/usb2-e100/drivers  They have drivers from Windows 10 on down...about half way down the page they have ones for Windows 7.....http://plugable.com/drivers/asix/windows/latest/

After running the installer the wifi pineapple showed up as a network adapter and I was then able to access the webpage. Hope this helps. 

Share this post


Link to post
Share on other sites

mine works for about 45 seconds. then it kills my internet connection on my ubuntu box. it just crashes my kali box. neither are virtual machines.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...