Jump to content

Lan Turtle factory reset


NotGiven

Recommended Posts

I have followed the wiki steps for factory resetting the Lan Turtle ( https://lanturtle.com/wiki/#!index.md )

In addition to this, I have followed this fellow who seems to have had the same problem. (And fixed it)

However, I am having absolutely no luck reaching the internal webserver of the lan turtle. Once I type in 192.168.1.1 into my web browser, it hangs for approximately 2 seconds, and states that there is no internet.

 

If someone could help me asap, it would be greatly appreciated, as I need it for a demonstration this week.

Thank you for your time.

 

PS. If it helps, I am on the Parrot operating system, although I do have both windows and default debian installed as well. (I've tried all 3 OSs, and still no luck.)

 

 

Link to post
Share on other sites

I decided to reset mine and interestingly have the same problem lol. I'm on a winblows 7 machine and the turtle has the 191.168.1.2 ip with 1.1 gateway I expected however I can't get pings to the 1.1 gateway. I run cmd as admin and "route add 192.168.1.0 mask 255.255.255.0 192.168.1.2" which fails because that route already exists which I saw from a route print but figured I'd give it a shot since it worked for Crash over in that other thread, probably a linux vs windows issue. Fortunately breaking stuff and figuring out how to fix it is the fun part for me :)

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...