Jump to content

Usb rubber ducky upload report is not working


Recommended Posts

Hi guys..

Idk if this is happening beacuse I'm using windows 10, but I can't get any report from the ducky. I tried ftp, email and usb report methods from ducktollkit. . None of them worked. 

Also tried the simple-ducky script to create a payload and send the files back via ftp(the ftp and apache server were started automatically by the script). 

Please help me out! :) 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...