Jump to content

Problem with handshakes captured on the nano


Recommended Posts

Hey guys, I had some problems with the handshakes the nano captures. Whenever I download the handshakes to my Windows machine to crack them with hashcat or aircrack-ng the cap file seems to be corrupted and doesnt work anymore. So my first thought was that there were no handshakes in the cap file. I tried to crack the cap file on the nano itself using aircrack-ng and it worked.. 

I assume the cap file gets corrupted somewhere in the process of transfering the file to my windows machine. Do you guys have an solution to that ? Maybe some of you experienced the same problem.

Link to comment
Share on other sites

sometime with Site Survey it will show a handshake captured even though there is no handshake, this is a known issue.  ive never really been a fan of wifite after wps was a lost cause.  Use aircrack-ng via cl and see what kind of results you get.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...