Jump to content

Lan Turtle Not working


Burty0912
 Share

Recommended Posts

Hello guys,

First let me say the LAN turtle is awesome! However, after receiving it an playing with it for 1 hour it seems to have broken. I tried to assign a static ip to match the pc i was using it on.

The green light stays on solid when plugged in. I get no IP address and my interface remains inactive. I've tried the unbrick steps, but the interface remains unactive and the light stays solid green. I configured the interface to 192.168.1.2 as instructed, but could not get to https://192.168.1.1. Can my LAN turtle truely have broken in less than one hour of messing around with? any suggestions? Any help is appreciated, thank you.

Link to comment
Share on other sites

I just went through the reset process a bunch of times with no luck.  I was able to get it to work when I set a static route for the wired connection for the network 192.168.1.0/24 with a gateway of 192.168.1.2.  This is after manually setting the IP on the wired connection which is the LAN Turtle to 192.168.1.2.

I was then able to restore the firmware on the LAN Turtle.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...