Jump to content

UK Power, Associate, Client Mode


Recommended Posts

Hola Amigos

1 Answer and a few questions.

#1 (ANSWERED) When powered with my phone charger (micro USB) the device would always reboot with seconds of the PineAP being set to "aggressive mode".

Turns out I had the wrong power, I'm now using the US plug (I'm in the UK so I used a mains convertor) and now it's fine.  

A friend of mine had the exact same issue so it's not just me, hopefully this comment helps someone else.


#2 Question

I've followed 5 tutorials, and I still can't get clients to auth to me.

I filter client MAC correctly, I enable the PineAP, it broadcasts the correct SSID and my clients wont connect, even when I hit de-auth 1000 times.

I'm only mirroring "open" wifi spots from around my city (i.e. no WEP/WPA)

I even tried to manually force the client to connect to the SSID, it tries but fails, the log on Tetra says: (MAC redacted)

hostapd: wlan0: STA a0:39:f7:aa:aa:aa IEEE 802.11: authenticated

The clients (2 android phones and a laptop) say "saved".   I thought this was a network issue on the North side of Tetra, but Tetra can connect to the internet (over cat5) and download plugins/bulletins, and the DG under Networking looks right

I've tried for several hours and read the forums, but still no clue, any ideas please?



#3 Question

Aside from #2, if I try to use "Wifi client mode" and press scan, Tetra picks up 15 SSID in the area, but not mine!  

I have 2 SSID in the house, not hidden, every other tool finds them fine, no security./lock down at all.  I've scanned 1000 times and Tetra finds everyone else but me.

Tetra is 5m from the WAP with no obstructions





Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...