Jump to content

solid red light on usb rubber ducky


Nicola
 Share

Recommended Posts

Hi,

I have a usb rubber ducky, when I insert it into my pc the led became solid and red.

I tried on kali linux, windows 10 and osx, same things for every os, I also tried with another sd card, nothing change.

Does anyone have a fix for this problems?

Thank you.

Link to comment
Share on other sites

  • 4 weeks later...

Someone please help us with this. I have the same thing. I have tried everything I can think of from new card to attempting to use the script to re-flash. I cant figure out how to erase the ducky as I don't have the file the wiki says in the specified folder. I think its a driver. It will go into DFU and script looks fine and is read by reader fine. idunno!?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...