Jump to content

Windows Problem ?


soulremover
 Share

Recommended Posts

hello there guys. I don;t own a Rubber Ducky, instead i found some usb sticks with the proper Phison chip and managed to "cook" a BadUsb. Ofc i am using the (latest) duckencoder.jar to make the inject.bin file. Everything worked out fine. The problem is that the payload is not running under Windows ... Tried both with the .jar and the python method. No matter what i try it's not working, (tried WINDOWS r, GUI r, CONTROL ESCAPE etc)
Here is the script i am using for the inject.bin file
DELAY 5000
WINDOWS r
DELAY 1000
STRING notepad
DELAY 1000
ENTER
DELAY 1000
STRING Hello World!!!
ENTER
When i plug in the usb nothing happens. When i boot with Kali Linux and open a terminal i can see it's working because words like "r" , "notepad" and "Hello World" are appearing
Any help ? Thoughts on the matter ?
Thanks in advance !!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...