Jump to content

Duck toolkit encoder error


Talyon
 Share

Recommended Posts

I just got my ducky and I am having a little trouble with one of my scripts, I am trying to create one that will log into Win 7 from the lock screen, open a website with the shortcut "CTRL + Alt + a" and log me into said website, but I keep getting an error with the encoding of the duck script. It does not tell me what is going wrong and I can't figure it out. can anyone help me? I am using the Duck Toolkit encoder.

REM Logon
DELAY 4000
CONTROL ALT DELETE
STRING Computer_Password
ENTER
DELAY 500
REM Open Website
CONTROL ALT a
DELAY 500
REM Logon
STRING Username
TAB
STRING Site_Password
ENTER
DELAY 500
REM Maximize Screen
WINDOWS UPARROW

Link to comment
Share on other sites

Try the code below. If your going to use CONTROL ALT with a command after you need to shorten it to CTRL-ALT.

 

REM Logon
DELAY 4000
CTRL-ALT DELETE
STRING Computer_Password
ENTER
DELAY 500
REM Open Website
CTRL-ALT a
DELAY 500
REM Logon
STRING Username
TAB
STRING Site_Password
ENTER
DELAY 500
REM Maximize Screen
WINDOWS UPARROW

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...