Jump to content

Cannot See Meraki AP SSIDs


Recommended Posts

Hey Guys and Gals,

This is my first post on here, as I just recently received my first WiFi Pineapple. I was going through the free book, and I eventually got to the actual setup of the NANO. When trying to use WiFi Client Mode, I was unable to see my Meraki AP's SSID in the list when using wlan1. In fact, there were only three SSIDs that appeared in the list. A second scan provided four, but there was still no SSID provided by my Meraki AP showing up in the list. My laptop can see 13 different SSIDs, so something is amiss here. I decided to try the included WiFi adapter (I bought the NANO Tactical Elite), and I only got two SSIDs to appear. Neither was my Meraki AP's SSID, and one of those was the NANO's management SSID; so really the scan only produced one usable SSID.

I ended up connecting the NANO to my laptop and used ICS instead, and when performing a recon I was able to see the majority of the SSIDs that my laptop could (including Hidden SSIDs). Of course, this makes sense since I am using ICS, but I was still unable to see my Meraki AP's SSID even though that is the SSID I am using ICS with. I even checked the MACs listed against that AP's MAC, and it did not appear in the list.

I logged into the Meraki dashboard, and I decided to see what channel it was using. It was using 11, and so was the NANO. Looking at the RF spectrum analysis in the Meraki dashboard, I was able to determine that Channel 2 had 0% usage, so I decided to change the NANO's channel to 2. I tried scanning again with WiFi Client Mode using both wlan1 and wlan2, but neither would show the Meraki AP's SSID. This time, though, wlan2 showed only the NANO's management SSID. Nothing else. wlan1 showed 4 other SSIDs, but still not what I am looking for.

Additionally, I am on the latest revision of firmware: 1.1.2. I double checked that the firmware was successfully upgraded by checking it in the GUI. For kicks and giggles, I also checked for upgrades, and it also stated it was on the latest.

Here are the issues I need clarity on/resolved:
1) Why can my laptop's WiFi adapter see sooo many more SSIDs than the NANO? And yes, I am using the upgraded antennas in the Tactical Elite kit.
2) Why can I not see my Meraki AP's SSID, even when I am standing right next to it?
3) Why does recon mode, through ICS, still not show me the Meraki AP's SSID even when that is the SSID being used for ICS?
4) Why does the RaLink RT5370 produce no additional APs in the list besides the NANO's management SSID?

I was greatly looking forward to using this tool, but so far it has been a pretty huge letdown with it essentially just being a paperweight. Hopefully you all can provide me with some knowledge to rectify these issues, as I need my faith renewed in the WiFi Pineapple!


Link to comment
Share on other sites

  • 4 weeks later...

Nano only sees 2.4ghz. There is a note from Cisco it says 


  • In some deployments, multiple SSIDs are enabled on an a single AP. Some SSIDs may have legacy bit rates disabled which shortens the coverage radius on 2.4GHz or the SSID may only have 5GHz enabled. The site survey should measure the coverage cells of each SSID independently within the extended service set to determine if adequate coverage is met. "
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...