Jump to content

Tetra does not connect tethered


MBravens
 Share

Recommended Posts

My TETRA arrived last week.

I've hooked it up to the power supply, and see a blue LED light constantly on (ie it doesnt blink, it only blinks during startup).

I've hooked up the Y-cable, one end to my TETRA, the other to my Windows 10 Enterprise laptop USB 3 port.

Using Chrome ( Version 53.0.2785.143 m ) I'm going to: http://172.16.42.1:1471/      

The browser refuses to connect: browser took too long to respond.

Just in case also tried HTTPS, and tried connecting using a direct UTP connection, assigning my laptop an IP of 172.16.42.3 . Again no apparent connection

Also tried connecting using my Android device, using the micro USB and running the Wifi Pineapple Connector app, but after confirming that Im tethered to a device, it doesnt give me anything either.

I do see a Wifi spot: Pineapple_B950 and was able to configure the management Wifi and root settings using it.

 

So the obvious question: How do I access the TETRA using the tether?

 

Your feedback is much appreciated.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...