Jump to content

Can't Update Firmware?


Boo51799

Recommended Posts

I have the Nano and i cannot update the firmware. When i go into advanced options it says its updating but the loading bar stays blank and it never ends. This is a picture after 20 minutes. I do realize i am far behind on updates. is the waiting time simply just because one of them is a major one?

wut.PNG

Link to post
Share on other sites
3 hours ago, Boo51799 said:

i have tried to do this and it screwed it all up it does not take me to the first initial black screen to chose the update

 

Please follow the Firmware Recovery instructions at https://www.wifipineapple.com/pages/faq. This will get your WiFi Pineapple into working order. After you have finished the procedure, you will be on the latest firmware for the NANO (no black screen to upload the firmware to, but the white interface).

Link to post
Share on other sites

i plug in one of the usb Y ends into my computer. "the one just used for power" then after configuring the ip to 192.168.1.2 and the netmask And try to go to 192.168.1.1 it doesnt connect to anything and times out. i am trying to do this on a windows 7 system.  And keep getting stuck at this point.  Do i need to continue having sharing on to the pineapple from my normal wireless?

Link to post
Share on other sites
2 hours ago, Boo51799 said:

i plug in one of the usb Y ends into my computer. "the one just used for power" then after configuring the ip to 192.168.1.2 and the netmask And try to go to 192.168.1.1 it doesnt connect to anything and times out. i am trying to do this on a windows 7 system.  And keep getting stuck at this point.  Do i need to continue having sharing on to the pineapple from my normal wireless?

Why are you plugging in the y-cable just for power? You should use that to get an interface.

Link to post
Share on other sites
1 hour ago, Boo51799 said:

I just plug in the power end when I am holding the reset button down for ten seconds, once that is over and the led remains blue I plug the other end into the laptop

  1. Plug both of the USB y-cable ends into your laptop.
  2. Hold the reset button on the bottom of the NANO.
  3. Plug the NANO into the female end of the y-cable
  4. The blue LED should flicker

This should work

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...